开发文档 v2.x

亚马逊AWS S3

更新时间:2024年2月15日 19:26 浏览:195

Composer 依赖软件包:

{
  "require": {
    "aws/aws-sdk-php": "~3.273"
  }
}

 

Packgist 包地址:

https://packagist.org/packages/aws/aws-sdk-php

 

Github 代码库地址:

https://github.com/aws/aws-sdk-php

 

当您的项目需要启用  亚马逊AWS S3 对象存储时,需要通过 Composer 引入上文中的包

方法一:

在 composer.json  的 require 中 增加

"aws/aws-sdk-php": "~3.273"

然后在 composer.json 所在的目录下,通过使令行执行

composer update

方法二:

然后在 composer.json 所在的目录下,通过使令行执行

composer require aws/aws-sdk-php

 

导航